Уберите Ф10 в единстве

Возможные Дубликаты:
Как отключить F1 и F10 клавиш?

Текущая Убунту 12.04, кажется, не позвольте мне отвязать клавишу F10. (Есть некоторые похожие вопросы, которые касаются более старых версиях Ubuntu).

Это вызывает некоторые проблемы с программным обеспечением терминального режима и игр.

Я пробовал

1) /рабочий стол/гном/интерфейс внутри переименовать

2) "редактирование" > "сочетания клавиш" внутри терминала

3) настройки по Alt+F10 в настольных плагин Unity в эту команду.

Ни один из них может отвяжется F10 на мой системам 12.04.

Если это баг, прошу прощения за вопрос: я пойду отчет об ошибке это.

+827
CryptoMiningPoolSetupYiimp 20 янв. 2012 г., 0:08:28
29 ответов

Очевидно, ваши харчи.файл cfg не содержит записи для Windows и он не должен быть, потому что Windows на другой жесткий диск.

Вам нужно вручную редактировать свои харчи.cfg в файл.

  • Выполните команду sudo lshw -C на диск и выяснить физический идентификатор жесткого диска, которая установленным Windows.

lshw -C disk

  • Открыть жратвы.cfg файла в текстовом редакторе с правами root (например, судо команду gedit жратвы.ГПФ).

  • Добавьте следующую запись в файл:

    menuentry "Windows 7 для" {
     установить корень=(HDX в,msdosY)
     c возможностью старта обоих +1
    }

    Здесь х - это физический идентификатор жесткого диска, а Г - это номер раздела, где установлена ОС Windows.

Перезагрузить и проверить.

+990
Vishal Thakur 03 февр. '09 в 4:24

Возможные Дубликаты:
Как я могу играть зашифрованные DVD фильмы?

Я недавно установил Ubuntu 12.04. Я пытаюсь воспроизвести DVD. Когда я открываю видео плеер, я получаю сообщение, что библиотека шифрования должен быть установлен. Можете ли вы посоветовать мне, что делать, поэтому я могу воспроизвести фильм с DVD-диска на моем рабочем столе в Ubuntu 12.04? С уважением, Массимо Сорбара

+975
fsimkovic 19 июн. 2012 г., 14:37:38

Я не могу установить бибус из Центра Приложений. Я новый пользователь Ubuntu и я нашел это очень полезно. Когда я пытался установить Бибус, они сказали мне, что зависимости пакетов не могут быть решены:

бибус: зависит: Python (от>= 2.7.1-0ubuntu2) но 2.7.2-7ubuntu2 должен быть установлен.

Я пытался установить пакет вручную, но он не работает до сих пор.

+942
noxabuj 23 янв. 2014 г., 2:41:46

Вместо использования ППА-продувки, вы также можете сделать то же самое вручную:

  1. Удалить нарушителя НПА из списка источников:

    судо АПТ-добавить-репозитории -Р ППА:ртутный-НПА/НПА

    удаляет НПА)

  2. Выполните команду sudo apt-получить обновление

  3. Удаление старых версий Mercurial:

    суда apt-получить удалить ртутный ртутный-общие

  4. Снова установите Mercurial (для Нэтти, это будет 1.7.5):

    суда apt-получить установку ртутный ртутный-общие

+873
praxeologist 24 июн. 2016 г., 2:09:00

Есть ли версия Flash, которая не аварии или заморозить мой компьютер? Если нет ничего подобного, есть ли другое программное обеспечение, которое работает как Flash и работает на вещи, требующие флэш (например, видео матча), но имеет меньше глюков, или программа, которая сохраняет флеш-стабильный и менее проблематично? Если это так, пожалуйста, дайте мне знать ответ. Кстати,мне было интересно, если скрежет-это полезно вообще?

+848
thebjorn 6 дек. 2017 г., 4:22:35

К сожалению, чтобы дать вам неправильный ответ, но я очень сомневаюсь, что это когда-нибудь быть по-настоящему поддержал.

Некоторые люди могут на самом деле заставить его работать, когда-нибудь, но Microsoft, несомненно, не поддерживают эту официально; или даже сделать вещи легко для сообщества, если на то пошло. Насколько я знаю, работает сам МС офис-это ужасно больно, его становится сложнее с каждой новой версией.

Не принимайте это лично. Бизнес есть бизнес. И их доля на развитие не поддерживать сообщество opensource. Для всех они заботятся, они стремятся на их средства все менее и менее совместимы овертайм.

Если вам действительно нужна эта в Linux, лучшим выбором будет Windows в виртуальной машине.

+796
Rays 10 мая 2012 г., 9:51:18

Это может быть простой, чтобы сделать все ваши командной строки вещи с LiveCD, такие как тот, который вы использовали, чтобы установить Ubuntu? Если у вас есть доступ к Windows и флэш-накопитель, вы всегда можете попробовать помощи UNetbootin сделать с помощью LiveUSB.

http://unetbootin.sourceforge.net/

+780
Bobby Blythe 8 июн. 2019 г., 17:30:01

При установке из исходных кодов, как правило, установлены в /usr/местные/ а не в /usr (так как не для установки конфликт с системными библиотеками. Это, как правило, выбирали сначала в пути, так что в /usr/местные/ всегда будут использоваться в первую очередь. Так что если вам обновить и получить новые носатый с Ubuntu, при попытке запустить его, он будет работать старый из /usr/местные/ вместо. (Это может быть особенно запутанной с библиотеками...)

+750
parsley72 10 янв. 2015 г., 6:20:16

Мне просто нужен простой голосовой чат с помощью Yahoo. Я попробовал эмпатии, в Kopete, Pidgin и прочитал несколько форумов, но никто не помог.

Может кто-нибудь дать мне подсказку, как я могу сделать простой аудио-звонок через Yahoo в Ubuntu 11.04? Спасибо :)

+645
EAS 13 февр. 2014 г., 10:31:27
  1. Загрузиться с Убунту лайв CD
  2. С помощью GParted удалить/уменьшить раздел Windows, перенести начало расширенного раздела и изменить размер логического раздела с Ubuntu внутри расширенного раздела. Это займет некоторое время.
  3. Двигать начало раздела Ubuntu будет разорвать жратву. Смотрите здесь о том, как это исправить.
+635
Apprentice 4 мар. 2011 г., 21:05:22

Facebook работает нормально, не далее как неделю назад.

Но по какой-то причине, в онлайн-аккаунт на facebook был удален из настроек системы. Когда я пытаюсь повторно интегрировать в окне браузера всплывает и просто отображает "успех!" и ничего не происходит.

У кого-нибудь есть решение для этого? Также, если вы делаете, вы могли бы очень легко это объяснить - я новичок в Linux.

Редактировать: вот фотография проблему у другого пользователя. http://i.imgur.com/lI2PM7C.png

+608
Judy Freeman 3 июл. 2012 г., 4:43:36

Я просто хочу установить VLC последний из 12.04 LTS на 10.04 ЛТС Как это сделать?

+577
engahmedtg 10 янв. 2016 г., 1:52:44

Я могу запускать Notepad++, сердиться птиц exe не работает. Всякий раз, когда я открываю EXE-файл, я вижу один из моих экранов мерцает немного (как линии, а не весь экран) и ничего не происходит. Любые идеи?

Редактировать: выход вина angrybirds.exe

поправить:actctx:parse_depend_manifests не мог найти зависимой сборки л"от Microsoft.VC80.ЭЛТ" (8.0.50727.4053)
поправить:actctx:parse_depend_manifests не мог найти зависимой сборки л"от Microsoft.VC90.ЭЛТ" (9.0.21022.8)
ошибка:модуль:библиотека import_dll MSVCP90.dll (чего нужен л"C:\\windows\\system32\\AppUpWrapper.dll") не нашли
ошибка:модуль:библиотека import_dll AppUpWrapper.dll (чего нужен л"C:\\windows\\system32\\angrybirds.exe") не нашли
ошибка:модуль:основные LdrInitializeThunk инициализации exe для L"C:\\windows\\system32\\angrybirds.exe" не удалось, статус c0000135

Я думаю, что это даже не установить. Я вручную за эти файлы в папку, но все равно не получить.

Редактировать: Прогресс

Я сбросил файл MSVCP90.dll вручную и вот что я получаю на выходе

поправить:actctx:parse_depend_manifests не мог найти зависимой сборки л"от Microsoft.VC80.ЭЛТ" (8.0.50727.4053)
поправить:actctx:parse_depend_manifests не мог найти зависимой сборки л"от Microsoft.VC90.ЭЛТ" (9.0.21022.8)
пункт приема кучи:HeapSetInformation 0x541000 0 0x32fd48 4
пункт приема кучи:HeapSetInformation (ноль), 1 (ноль) 0
Исключение: не удалось открыть данные/скрипты/starLimits.Луа
вино: необработанное исключение 0x40000015 по адресу 0x7b880023:0x78b271d0 (резьба 0009), начиная отладчик...
поправить:msvcr90:__чистый_тип_инфо_имена_внутренняя (0x10267694) стаб
поправить:msvcr90:__чистый_тип_инфо_имена_внутренняя (0x78506644) стаб
[email protected] стола:~$ процесс пид=0008 был расторгнут
Ни один процесс не загружен, не может выполнить 'Эхо модули:'
Не могу получить информацию о модуле, а не процесс загружается
Ни один процесс не загружен, не может выполнить 'Эхо нитей:'
процесс Тид Прио (все ID:ы в hex)
0000000e services.exe
 00000014 0
 00000010 0
 0000000f 0
00000011 winedevice.exe
 00000018 0
 00000016 0
 00000013 0
 00000012 0
00000019 explorer.exe
 0000001a 0
Вы должны быть подключены к процессу выполнения этой команды.
Ни один процесс не загружен, не может выполнить 'отстегнуть'

и есть терминал зависает (я имею в виду я бы на CTRL + C, чтобы выйти). Он показывает знаменитое сообщение, что он должен закрыть.

Я не использую вино на что-нибудь еще, поэтому я готов сделать чистую установку вин и все, если кто-то готов предоставить мне инструкции.

Решен

Согласно отмечен правильный ответ по @дор, я сделал МВ ~/.вина ~/Вино.бак и потом заново запустил игру и она работала. Поэтому в основном это было что-то неправильное в вино установить. :)

+563
floriangouy 24 авг. 2017 г., 20:35:48

Вы можете использовать Putty. Его по SSH/серийный/telnet-клиент для Windows и Linux. Вы можете скачать его с http://linux.softpedia.com/get/System/Networking/PuTTY-347.shtml

+518
liups 22 мар. 2011 г., 13:24:02

у меня есть приложение, которое имеет две ГТК.Окна'S и один из них называет другого, но при использовании ГТК.Окна.set_modal(правда) это не работает, я все еще можете взаимодействовать с главным окном...

любой помочь?

Что касается

+444
NathanGaskin 12 мар. 2011 г., 17:10:12

Я бы порекомендовал x2go. Он основан на ПХ, но сервер несовместим с FreeNX и Nomachine. Но есть такие вещи, как интеграция с PulseAudio, который делает его немного приятнее играть с тех пор, как вы можете использовать VoIP и т. д. Просто добавьте деб http://x2go.obviously-nice.de/deb/ Ленни главное , чтобы ваш РЕПО, обновление АПТ и установить x2goserver, а затем x2goclient на ваш клиент, из того же архива.

+384
user267280 17 мар. 2018 г., 22:58:17

Самый быстрый способ-это через псевдоним. Они выглядят так просто, как это:

ВДМ псевдоним='вино "файлы C:\Program \ВДМ++ бинарный su В8.3.\1 бин"'

После отвеса в, вы можете запустить ВДМ (пока это из оболочки Bash) и Ваше вино будет выполняться команда. Вы, возможно, должны играть вокруг с синтаксисом заявление вина немного.

Для того, чтобы сохраниться, вам необходимо сохранить его в один из ваших файлов bash configurqation. Мой оригинальный пост предложил только добавить, что строки в ~/.bashrc следующее , Но как root54 указывает, вы должны, вероятно, использовать ~/.bash_aliases , если у вас относительно новый установить. Если он не существует, не волнуйся, просто создайте новый файл и придерживаться этой линии в.

После внесения изменений в любой из этих файлов, нужно запустить источник . чтобы перезагрузить Баш конфиг.


В качестве альтернативы вы можете создать Баш функцию, опять же в ~/.bashrc следующее:

ВДМ функция {
 вино "файлы C:\Program \ВДМ++ бинарный su В8.3.\1 бин"
}

Опять же, после положить это в, вы хотите, чтобы запустить источник .


И, наконец, если вам нужно что-то более мясистый (не для этой простой команды) можно написать скрипт и засунуть его в ~/бин.

команды mkdir -Р ~/бин
касание/ящика/ВДМ
команду chmod +х ~/бин/ВДМ
нано ВДМ

И копируем в что-то вроде этого:

#!/бин/Баш

вино "файлы C:\Program \ВДМ++ бинарный su В8.3.\1 бин"

Преимущество ОГРН скрипты за все остальное они немного более портативный. Вы не должны рубить друг от друга или заменить .bashrc и если вы хотите взять их на другой компьютер. Но они немного больше возни для создания.

+367
sdawdawaw 7 сент. 2019 г., 13:56:37

Существует несколько протоколов VPN. Возможно, вам придется выбрать правильный VPN для ваших потребностей. Для получения дополнительной информации, проверить эту Вики

В вашем случае Cisco совместимый с VPN (vpnc) плагин нужен.

Чтобы установить Cisco VPN можно открыть терминал (сочетание клавиш Ctrl+АЛТ+ Т) и выполнить команду sudo apt-получить установку сети-менеджер-vpnc

  • открыть VPN-подключений от апплета и нажмите на кнопку "настроить VPN..."
  • Выбрать "Cisco совместимый с VPN(VPNC)" и нажать кнопку Создать
  • Под вкладку VPN
    • Шлюз: 1.2.3.4
    • Название Группы: EmployeeVPN
    • Группа пароль: 3dud934id94j49fj9j4f
    • Имя пользователя: имя_пользователя
    • Домен: ourDomain

Что когда вы пытаетесь подключиться к VPN, вы получите всплывающее окно с запросом пароля. Введите пароль для подключения к VPN.

+297
rijaferoe5 16 мар. 2016 г., 1:25:17

Он до сих пор работал на: http://git.gnome.org/browse/rhythmbox

Это все-таки часть базы в GNOME приложения Итак, по большей части, если Гном умирает, в Rhythmbox будет исправление ошибок и добавление функций.

+292
pupkinson2000 30 июн. 2010 г., 17:50:24

Два возможных предложений можно попробовать - во время установки вы должны иметь возможность редактировать строку загрузки.

Попробуйте добавить видео=vga16fb:выкл непосредственно перед тихий всплеск.

Также можно попробовать вариант vga16fb.modeset=0

+223
craigeley 16 февр. 2019 г., 23:25:13

Вы найдете подробную информацию о настольных запись файлов здесь.

Я не могу найти обновление Xfce на рабочем столе запись спецификации, но в GNOME рабочего стола запись спецификации, системе записи для каталога должны быть заканчивая .каталог, и не .столе.

+187
nthabeleng mthembu 18 апр. 2012 г., 20:14:58

После установки гнома 3 в Compiz и плагины не работают на гном-Шелл.

Есть ли способ, чтобы включить Compiz и на Gnome3 оболочки??

+187
Olu Smith 13 апр. 2014 г., 6:27:27

Я записываю скринкасты через FFmpeg(*), и редактируя их в Kdenlive(**)

У меня проблема: мои видео часто выглядят гораздо менее резким после оказания окно Kdenlive. Я должен выбрать обоих видео профиль и профиль перевода, и я не уверен, что я нашел адекватные.

Во-первых: мне действительно придется выбирать профили и все такое ? Есть ли способ, чтобы произвести сокращение просто держать разрешение исходного (возможно с другим программным обеспечением ?) ? Я работаю с видео с таким же разрешением и звук, все время

Если нет: что самые лучшие профили для меня, учитывая качество ?

(*) через FFmpeg -Ф x11grab -Р 25 -с 800x450 -я :0.0+26,65 -Ф алса -я plughw:1,0 -vcodec поддержкой libx264 -ХПН 0 -заданная сверхбыстрая -acodec pcm_s16le видео.мкВ

(**) профиль видео 1024:576 пал, оказание профиль 1280:720 ютуб, скачала из себя Kdenlive см

+179
Chelovechina 21 апр. 2016 г., 8:33:39

Если у вас есть видео диск 11.04 или может сделать один, положить его в лоток, затем выполните следующее:

суда apt-cdrom, то добавить #это позволит добавить диск в список источников 
судо apt-получить обновление
судо apt-получить установку Убунту-десктоп
+173
SigrFimol 19 июн. 2016 г., 4:16:14

Есть несколько аргументов:

  1. Использование хранилищ/ППД, потому что они будут держать вас как стабильный и до даты исправления системы безопасности.

    Это в основном правда. Если, например, вы установите питон-Джанго , как у меня, вы получаете обновления безопасности. Это хорошо, потому что вы только должны держать на верхней части меткому но вы все равно должны проверить вещи, прежде чем нажать обновления (хотя тестирование должно быть в порядке каждый раз).

    Вы можете возразить, что если вы использовали типун, вы можете не проверять наличие обновлений.

  2. Использовать типун так что вы можете использовать в "стабильной" версии.

    Нет никаких сомнений: отставание РЕПО за реальный мир. Джанго-2.0 а РЕПО для LTS-версия Убунту (что очень много людей придерживаться для сервера) вы можете получить только 1.8 на Ubuntu 16.4 ЛЦ с Python 2, но по-прежнему получать обновления безопасности.

    типун дает вам последний все время. Вы просто должны обновить их самостоятельно.

  3. Обновление РЕПО-использовать установить Python может быть кошмаром

    При dist-обновить Убунту до новой версии, обновление много пакетов. Много вещей меняется. Я знаю, что в Django это означает, что вы должны заботиться, чтобы следить за код-несовместимости, исключения... но то же самое относится и ко всем остальным кода Python.

    То же относится и к ПМС , но Типун вам сделать одну вещь за один раз. Вы знаете, что вызывает проблемы, так вы знаете, где искать, чтобы найти исправить.

  4. типун+виртуальное окружение позволяет разделять эти вещи

    виртуальное окружение позволяет иметь портативный, маленький питон средах. Это позволяет иметь несколько различных окружений Python параллельно друг другу на одной машине.

    Очевидным благом, кажется для ремонт, как вы можете управлять окружающей средой точно так же, как вы управляете код. Даже сохранение среды в VCS тоже... но вы должны помнить, что, имея двенадцать различных виртуальное окружениес помощью двенадцати средах, что вам нужно проверить и обновить.


Редактировать: после ужасной серии обновлений на сервере, чтобы получить его из осознанных уточнить, я перешел от смешанного кв.+Пип (номер 1 и 2) в чистом Пип+виртуальное окружение (ВН. 4) ситуации. Вместо одного виртуального окружения на сайте, у меня есть один общий между дюжиной или около того сайтов. Это работает сейчас.

Мне тоже пришлось написать небольшой скрипт, который проверяет состояние пакетов, установленных с Pip. Если есть обновления нужно применять их вручную (что хорошо, потому что я тестирую локально, в местном виртуальное окружение). Это все еще немного более болезненным, чем он был изначально, но гораздо лучше в долгосрочной перспективе.

+158
guester 15 окт. 2012 г., 9:32:46

Мне было интересно, если это было возможно и легко сделать.

Я хочу взять моего Ubuntu 11.10 64-битной CD и переработки его так, что он вместо этого будет Gnome3 живой компакт-диск, который можно установить позже установить оболочку GNOME с его вместо единства.

Я знаю, что Федора уже идет в эту сторону, но мне не нравится формат пакетов RPM и любовь в формате deb пакет вместе с ППА.

Я также хотел бы изменить некоторые из программ по умолчанию на CD, а также добавить другие репозитории кроме обычных умолчанию.

Также хотелось бы включить все обновления в файлах, которые пришли с то компакт-диск, когда мне было изначально сделано, чтобы сделать его как до даты, как это возможно.

Спасибо за любую помощь по этому вопросу.

+157
Monicca Maruapula 1 июл. 2017 г., 17:44:11

Я попытался установить Маас на Ubuntu 12.04 LTS и 13.04, но на обоих я не могу подключиться к контроллеру области через веб-браузер после установки по http://maas.ubuntu.com/docs/install.html руководство.

Я могу подключиться к по умолчанию веб-страницы без проблем. Просмотрев журнал ошибок Апача, в обоих случаях я вижу следующее сообщение об ошибке:

[СБ май 04 20:48:53 2013] [ошибка] [клиент 172.16.86.1] файлов не существует: в /var/www в/Маас

Я использовал руководство по устранению неисправностей (http://maas.ubuntu.com/docs/troubleshooting.html), но все проверили. Есть проблема с пакетом Маас опции / установки?

+145
MadeJust 31 окт. 2015 г., 12:22:37

Я не мог найти решение, но мне удалось отремонтировать его путем переустановки. Я написал проблему на форуме Parallels, но не мог найти помощь.

В конце концов, я нашел ссылку "обновления" в "сервер" раздел Панель Plesk. Там я пошел в "Добавить компонент", и установлен qmail и как smpt, поэтому он автоматически удаляется постфикс, и снова установлен постфикс, поэтому теперь автоматически удаляется.

Это изменило постфикс это настройки по умолчанию. Тогда я просто позволила представление порта снова, и оставил все по умолчанию, как в первый раз.

Сейчас он снова работает. Электронная почта сохранилась адреса и все ок.

Я думал, может, кто-то с подобной проблемой могли бы найти это полезным, поэтому я отвечаю на мой вопрос :)

+115
Marco Balestra 24 июл. 2015 г., 9:15:24

Файл в/var/журнал/системный журнал.1 содержится в системном журнале предыдущей загрузки.

+102
Deric Horn 31 авг. 2015 г., 21:37:59

Показать вопросы с тегом